Zen Cart®

Die deutsche Zen Cart Version muss erst installiert oder richtig konfiguriert werden

Sie bekommen diese Seite aus einem der folgenden Gründe angezeigt:

  1. Sie benutzen Zen Cart zum ersten Mal und haben noch keine Installation durchgeführt.
    Sollte das der Fall sein, dann CLICKEN SIE HIER um die Installation zu starten.

  2. Es ist nicht das erstemal dass Sie Zen Cart verwenden und Sie haben kürzlich die Installation bereits abgeschlossen.
    Sollte das der Fall sein, dann kann es folgende Gründe geben:
    • Ihre zentralen Konfigurationsdateien /includes/configure.php und/oder /admin/includes/configure.php Dateien enthalten ungültige Pfadangaben und/oder ungültige Angaben zur Datenbankverbindung.
    • Sollten Sie kürzlich Ihre configure.php Dateien aus irgendwelchen Gründen geändert haben, oder Ihren Shop in ein anderes Verzeichnis/anderen Server verschoben haben, dann müssen Sie die entsprechenden Angaben in den beiden Dateien anpassen.
    • Oder, falls Sie die Lese- und Schreibrechte (chmod) für Ihre configure.php-Dateien geändert haben, dann sind sie vielleicht zu niedrig gesetzt für das Lesen der Dateien.
    • Oder die configure.php Dateien fehlen aus irgendeinem Grund komplett.
    • Oder Ihr Webhosting-Provider hat kürzlich die PHP-Konfiguration des Servers geändert (oder die PHP-Version aktualisiert), das könnte ebenfalls solche Effekte haben.
    • Weitere Informationen erhalten Sie im deutschsprachigen Supportforum

  3. Zusätzliche *WICHTIGE* Hinweise: includes/configure.php not found

Um die Installation zu starten:

  1. Die Installationsanleitung finden Sie online hier und auch im Ordner ANLEITUNG in der zip Datei des Zen Cart Downloads.
  2. Rufen Sie zc_install/index.php in Ihrem Browser auf.
  3. Das deutschsprachige Supportforum steht Ihnen bei Problemen ebenfalls zur Verfügung.